热搜:

您的位置: 主页 > 软件 > 通达信 >

通达信精确买入点副图公式计算源代码

2021-01-20 10:11 来源:通达信

通达信精确买入点副图公式计算源代码

时间:2021-01-20 10:11 来源:通达信

个股的公式计算有什么

?通达信精确买入点副图公式计算源代码 附:通达信发展趋势有好股票买进副图公式计算源代码 股票基础知识学习网我为您出示


【通达信精确买入点副图公式计算源代码】

V1:=MA(C,3)=HHV(MA(C,3),7);
V2:=MA(C,3)>MA(C,5);
V3:=MA(V,5)>MA(V,10)*1.01;
V4:=COUNT(MA(C,1)>REF(C,1),2)=2;
LC20:=REF(CLOSE,1);
RSI20:=SMA(MAX(CLOSE-LC20,0),4.1,1)/SMA(ABS(CLOSE-LC20),4.1,1)*100;
STICKLINE(CROSS(RSI20,11)*1,-10,20,2,0),COLORYELLOW;
VAR2A:=3;
VAR2A:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
MTM:=C-REF(C,1);
DX:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);
YXF:=IF(LLV(DX,2)=LLV(DX,7) AND COUNT(DX<0,2) AND CROSS(DX,MA(DX,2)),1,0);
买入:IF(FILTER(YXF=1,5),20,-10),STICK,LINETHICK3;
A51:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1);
FY:=EMA(A51,5);
A54:=((C-LLV(L,21))/(HHV(H,21)-LLV(L,21)))*100;
QS:(MA(3*SMA(A54,6,1)-2*SMA(SMA(A54,5,1),5,1),2)),LINETHICK2,COLORRED;

附:【通达信发展趋势有好股票买进副图公式计算源代码】

TAKE_UP:EMA((CLOSE-LLV(LOW,25))/(HHV(HIGH,25)-LLV(LOW,25))*100,5),COLORRED;
GETDOWN:(HHV(HIGH,25)-LLV(LOW,25))/EMA((CLOSE-LLV(LOW,25)),5)*10,COLORGREEN;
A:=EMA(C,5);
B:=LLV(LOW,25);
VARA:=INTPART(EMA(IF(LOW<=B,C/A,0),3)*100);
VARB:=IF(VARA>100,VARA*0.312,VARA);
D:=EMA(C,5);
E:=HHV(H,25);
VARD:=INTPART(EMA(IF(H>=E,C/D,0),3)*100);
VARE:=IF(VARD>100,VARD*0.312,VARD);
STICKLINE(VARE>0,0,VARE,0,0),COLORLIRED;
STICKLINE(VARB>0,0,VARB,0,0),COLORLIBLUE;
S发展趋势:(C/MA(C,15)-1)*1000 50,COLORYELLOW;
双头:VARE,COLORLIRED,NODRAW;
什么是空头:VARB,COLORLIBLUE,NODRAW;
50,COLORGRAY,DOTLINE;

大量股票公式有关新闻资讯请关心股票基础知识学习网


来源:通达信 作者:股票知识学习网

猜你喜欢

热门关键词

相关阅读

相关栏目

网站首页
股票书籍
股票问答
炒股软件推荐
缠中说禅
股票术语
著名股票名人
网站地图

copyright 2016-2019股票学习网 免责声明:网站部分内容转载至网络,如有侵权请告知删除

联系QQ:120095421

股票知识学习网

免责声明:网站部分内容转载至网络,如有侵权请告知删除

联系QQ:120095421