热搜:

您的位置: 主页 > 软件 > 通达信 >

通达信老指标公式通达信指标值公式大全

2021-01-20 10:12 来源:通达信

通达信老指标公式通达信指标值公式大全

时间:2021-01-20 10:12 来源:通达信

通达信老指标公式

通达信指标公式

全集 股票基础知识学习网我为您产生全新的通达信指标公式

VAR2:=REF(LOW,1);
VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),3,1)*100;
VAR4:=EMA(IF(CLOSE*1.2,VAR3*10,VAR3/10),3);
VAR5:=LLV(LOW,30);
VAR6:=HHV(VAR4,30);
VAR7:=IF(LLV(LOW,58),1,0);
VAR8:=EMA(IF(LOW<=VAR5,(VAR4 VAR6*2)/2,0),3)/618*VAR7;
VAR9:=IF(VAR8>100,100,VAR8);
VAR5X:=LLV(LOW,75);
VAR6X:=HHV(HIGH,75);
VAR7X:=(VAR6X-VAR5X)/100;
VAR8X:=SMA((CLOSE-VAR5X)-VAR7X,20,1);
VARA:=3*VAR8X-2*SMA(VAR8X,15,1);
VAR26:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
VAR28:=SMA(VAR26,3,1);
大红包主力吸筹买进: (CLOSE-MA(CLOSE,40))/MA(CLOSE,40)*100,COLOR00FF00;
底端主力吸筹指标值: (CLOSE-MA(CLOSE,40))/MA(CLOSE,40)*100,COLOR00FF00;
STICKLINE(VAR8,0,VAR8,6,1),COLOR00FF00;

STICKLINE(CROSS(16.5,大红包主力吸筹买进),40,0,4,0),COLORF00FF0;
STICKLINE(CROSS(40,大红包主力吸筹买进),40,0,4,0),COLORF00FF0;
STICKLINE(CROSS(20,大红包主力吸筹买进),40,0,4,0),COLORF00FF0;
LC:=REF(CLOSE,1);
RSI5:=((SMA(MAX((CLOSE - LC),0),5,1) / SMA(ABS((CLOSE - LC)),5,1)) * 100);
TR:=SUM(MAX(MAX((HIGH - LOW),ABS((HIGH - REF(CLOSE,1)))),ABS((LOW - REF(CLOSE,1)))),10);
HD:=(HIGH - REF(HIGH,1));
LD:=(REF(LOW,1) - LOW);
DMP:=SUM(IF(((HD > 0) AND (HD > LD)),HD,0),10);
DMM:=SUM(IF(((LD > 0) AND (LD > HD)),LD,0),10);
PDI:=((DMP * 100) / TR);
MDI:=((DMM * 100) / TR);
ADX:=MA(((ABS((MDI - PDI)) / (MDI PDI)) * 100),5);
AV:=(RSI5 ADX);
DXR:=(((ADX REF(ADX,5)) / 2) RSI5);
0,COLORFF00FF;
WR10:=((100 * (HHV(HIGH,10) - CLOSE)) / (HHV(HIGH,10) - LLV(LOW,10)));
NEWVOL:=(RSI5 - WR10);
环节底端:=(AV NEWVOL);
STICKLINE((环节底端 >= 0),0,环节底端,0.3,1),LINETHICK2,COLORCC6600;
STICKLINE((环节底端 < 0),0,环节底端,0.8,1),LINETHICK6,COLORRED;
移动平均线上穿零:LLV(环节底端,1),COLORFFFFFF;
STICKLINE((移动平均线上穿零 >230 ),250,移动平均线上穿零,0.8,1),LINETHICK6,COLORGREEN;

大量通达信指标公式有关新闻资讯请关心股票基础知识学习网


来源:通达信 作者:股票知识学习网

猜你喜欢

热门关键词

相关阅读

相关栏目

网站首页
股票书籍
股票问答
炒股软件推荐
缠中说禅
股票术语
著名股票名人
网站地图

copyright 2016-2019股票学习网 免责声明:网站部分内容转载至网络,如有侵权请告知删除

联系QQ:120095421

股票知识学习网

免责声明:网站部分内容转载至网络,如有侵权请告知删除

联系QQ:120095421